NintAndBox.net - Bibliothèque de boites Nintendo en haute résolution à fabriquer soi-même

Bibliothèque de boites de jeux Nintendo

Pour consoles NES, SNES, N64, G&W, GB, VB, GBC et GBA
Embellir gratuitement sa collection de jeux en loose
Sauvegarder le patrimoine vidéo ludique
Participer au projet en envoyant des scans de boites ou des retouches

Découvrez comment fabriquer vos boites très facilement

 
  • A lire avant de poster
  • La foire aux questions
    Avant de poser votre question sur le forum, assurez-vous que la réponse n'existe pas déjà dans l'une de nos FAQ !

Vous constatez un problème d'affichage sur une page du site

Nan pas possible ! Bon, aussi exceptionnel que cela puisse être, si vous tombez nez à nez avec un bug qui vous empêche d'avancer, ne paniquez pas. Jaugez un peu la bête, essayez de comprendre ce que vous avez fait pour en arriver là, et postez un message ici pour me tenir au courant afin que je rectifie le tir.

Re: Vous constatez un problème d'affichage sur une page du s

Message par Spiral » 15 Septembre 2014, 20:21

Je suis allé sur le site a partir d'un poste ouy il y a internet explorer d'installé et c'était la cata, les emoticones font la taille de l'écran.... ça le fait qu'a moi? (je pense qu'IE est loin d'être à jours sur ce pc....)
Avatar de l’utilisateur
Spiral
 
Message(s) : 3322
Inscription : 14 Décembre 2012, 17:11

Re: Vous constatez un problème d'affichage sur une page du s

Message par y(oYo) » 16 Septembre 2014, 16:12

Je serais curieux de connaître la version de cet IE.
Je pense que le site doit à peu près passer sur du IE8, en dessous ça ne m'étonnerait pas que rien ne marche, et je ne compte rien faire du tout :roll:
Je développe pour des "vrai" navigateurs :lol:
Mais c'est vrai que je teste principalement sur du Chrome et Firefox.
Les anciens navigateurs ne doivent pas tirer le web vers le bas ;)
Avatar de l’utilisateur
y(oYo)
 
Message(s) : 2981
Inscription : 26 Novembre 2009, 14:06
Localisation : Nice (06)

Re: Vous constatez un problème d'affichage sur une page du s

Message par Spiral » 16 Septembre 2014, 17:40

Bon teste avec Internet explorer qui n'a jamais été mis a jour chez moi (IE 6.0), vu que je ne m'en sers jamais et pareil ça marche pas

Sans titre11.JPG
Sans titre11.JPG (101.75 Kio) Consulté 11324 fois
Avatar de l’utilisateur
Spiral
 
Message(s) : 3322
Inscription : 14 Décembre 2012, 17:11

Re: Vous constatez un problème d'affichage sur une page du s

Message par Spiral » 17 Septembre 2014, 06:29

Sur Internet 8.0, cela donne ça :

Sans titre.jpg
Sans titre.jpg (518.56 Kio) Consulté 11310 fois
Avatar de l’utilisateur
Spiral
 
Message(s) : 3322
Inscription : 14 Décembre 2012, 17:11

Re: Vous constatez un problème d'affichage sur une page du s

Message par y(oYo) » 17 Septembre 2014, 08:04

Tu bluffes Martoni !

Ou pas...
Faut que je me trouve trouve un IE8 alors.
Avatar de l’utilisateur
y(oYo)
 
Message(s) : 2981
Inscription : 26 Novembre 2009, 14:06
Localisation : Nice (06)

Re: Vous constatez un problème d'affichage sur une page du s

Message par y(oYo) » 17 Septembre 2014, 08:17

J'ai ma petite idée sur ce problème, je m'en occupe dès que possible.
Avatar de l’utilisateur
y(oYo)
 
Message(s) : 2981
Inscription : 26 Novembre 2009, 14:06
Localisation : Nice (06)

Re: Vous constatez un problème d'affichage sur une page du s

Message par y(oYo) » 19 Septembre 2014, 00:06

Je viens d'apporter quelques modifications pour corriger le plus gros des problèmes sur Internet Explorer 8.
Spiral, si tu peux confirmer à l'occasion, merci !
Par contre il faudra peut-être que tu fasses Ctrl+F5 pour forcer le vidage du cache si tu ne vois aucun changement sur la page.
Avatar de l’utilisateur
y(oYo)
 
Message(s) : 2981
Inscription : 26 Novembre 2009, 14:06
Localisation : Nice (06)

Re: Vous constatez un problème d'affichage sur une page du s

Message par Spiral » 19 Septembre 2014, 06:31

C'est beaucou mieux! :D

Par contre il y a encore un soucis d'affichage pour les derniers ajouts de fichiers, je sais pas si tu avais fait gaffe :

Sans titre.jpg
Sans titre.jpg (335.62 Kio) Consulté 11269 fois


Et je ne sais pas si c'est normal, mais je n'ai pas la barre des menus en haut, j'ai l'affichage type portable
Avatar de l’utilisateur
Spiral
 
Message(s) : 3322
Inscription : 14 Décembre 2012, 17:11

Re: Vous constatez un problème d'affichage sur une page du s

Message par y(oYo) » 19 Septembre 2014, 07:02

Arf, je ne constate pas ce problème de mon côté :?
Si tu rétrécis la fenêtre et que tu la ré-agrandis, ça change quelque chose ?
Peut-être qu'IE n'a pas pris en compte la largeur de la fenêtre correctement au chargement de la page ?
Avatar de l’utilisateur
y(oYo)
 
Message(s) : 2981
Inscription : 26 Novembre 2009, 14:06
Localisation : Nice (06)

Re: Vous constatez un problème d'affichage sur une page du s

Message par y(oYo) » 24 Septembre 2014, 20:26

Spiral m'a informé que le problème avec le menu supérieur sur iPad est resolu avec la mise à jour iOS 8 !

Je suis content que Safari 8 supporte un peu mieux CSS 2 :D
Avatar de l’utilisateur
y(oYo)
 
Message(s) : 2981
Inscription : 26 Novembre 2009, 14:06
Localisation : Nice (06)

PrécédentSuivant

Retour vers Un problème technique sur le fonctionnement du site ?

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)

cron