NintAndBox.net - Bibliothèque de boites Nintendo en haute résolution à fabriquer soi-même

Bibliothèque de boites de jeux Nintendo

Pour consoles NES, SNES, N64, G&W, GB, VB, GBC et GBA
Embellir gratuitement sa collection de jeux en loose
Sauvegarder le patrimoine vidéo ludique
Participer au projet en envoyant des scans de boites ou des retouches

Découvrez comment fabriquer vos boites très facilement

 

Temporarily service down to be planned (work in progress on DNS)!
I'm doing some tests in order to enable secure protocol https on NintAndBox.
This feature is becoming more and more important, but I don't know yet what are the good settings.
So expect site access to be broken sometimes in the next days.
Don't panic, just wait ;)

Coupures d'accès ponctuelles à prévoir (travaux en cours sur le DNS) !
Je suis en train de faire quelques tests de configuration en vue d'activer le protocole sécurisé https sur NintAndBox.
C'est une fonctionnalité qui devient de plus en plus importante, mais comme je ne connais pas encore exactement les bons réglages, il se peut que le site soit inaccessible de temps à autres pendant les jours qui viennent.
Pas de panique, et soyez patient ;)

y(oYo)

  • A lire avant de poster
  • La foire aux questions
    Avant de poser votre question sur le forum, assurez-vous que la réponse n'existe pas déjà dans l'une de nos FAQ !

Problème fonctionnalité "Marquer les forums comme lus"

Nan pas possible ! Bon, aussi exceptionnel que cela puisse être, si vous tombez nez à nez avec un bug qui vous empêche d'avancer, ne paniquez pas. Jaugez un peu la bête, essayez de comprendre ce que vous avez fait pour en arriver là, et postez un message ici pour me tenir au courant afin que je rectifie le tir.

Problème fonctionnalité "Marquer les forums comme lus"

Message par TomsDesign » 24 Mars 2015, 23:50

Bonsoir à tous! :)

J'ai voulu tester ce soir la fonctionnalité "Marquer les forums comme lus" disponible sur la page d'Index du forum et ça ne fonctionne pas chez moi... :?
Ça m'ouvre une page "Information" mais sans texte entre le titre "Information" et le bas de page et ça me redirige ensuite sur la page d'Index du forum mais sans avoir marqués comme lus tous les forums....et ce, même en réactualisant la page.
Cette fonctionnalité fonctionne bien chez moi quand je suis déjà dans une catégorie du forum (par exemple, "Présentez-vous!") et que je clique sur "Marquer les sujets comme lus".

Voilà pour l'info! ;)
TomsDesign - Apprenti Rétro-Gamer SNES
Avatar de l’utilisateur
TomsDesign
 
Message(s) : 65
Inscription : 03 Octobre 2014, 23:30

Re: Problème fonctionnalité "Marquer les forums comme lus"

Message par y(oYo) » 25 Mars 2015, 22:45

Effectivement, là c'est une colle !
Ca fonctionne sur ma version de développement, mais pas sur le site :?
Je me note ça dans ma todo list.
Avatar de l’utilisateur
y(oYo)
 
Message(s) : 3005
Inscription : 26 Novembre 2009, 14:06
Localisation : Nice (06)


Retour vers Un problème technique sur le fonctionnement du site ?

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)